Motor E-MAX 2822
Ir para:  
Novo Tópico  Responder Mensagem http://www.e-voo.com - Índice do Fórum -> Sistemas de Propulsão - Elétricos
 Versão para imprimir/gravar
Autor Mensagem
lowagite
membro

Registro Nº 10262
Registrado em: Segunda-Feira, 24 de Agosto de 2009
Mensagens: 310
Válidas:193
Temporárias:88
Campos Novos-SC


MensagemEnviada: Qua Set 09, 2009 11:54 am    Assunto: Motor E-MAX 2822 Responder com Citação

GAlera é o seguinte eu tenho um e-max 2822 ainda estou adptando em meu aero, ontem viu testar ele fui soldar ele no esc e meu ferro de solda queimou ai ficou meio soldado os fios mas nao unidos, ai so enrolei um no outro pra testar o motor, liguei o recptor certinho no esc, ai fui testar o motor ele nao girava dava tipo uns socos,trancos ai mexi nos fios e tentei novamente ai ele girou normal obedecendo a aceleração etc, depois que desconectei a bateria o motor estava pelando de quente, acho que nao é normal,gostaria de saber o que poderia ter ocasionado isso, a bateria estava em temperatura ambiente, testei por pouco tempo, pouco mais de 1 minuto, li alguma coisa que o motor quente siginifica perda de energia.valew

bah galera é o seguinte, nao sei o que esta acontecendo vou botar um video dele pra vcs verem, eu ligo ele certinho, porem quando acelero ele treme treme e nao gira, dai ele gira meio fazendo força no video eu acelerei o maximo e ele nao vai somente em um trecho do video ele deselvolveu...
http://www.youtube.com/watch?v=tvP5wIDl2ng

galera o motor ta esquentando, e quando acelero tudo ele vai e contar em 1 segundo nao sei mais o que fazer ja verifiquei os fios as soldas,,, ta me deixando louco


Editado pela última vez por lowagite em Sex Set 11, 2009 6:02 pm, num total de 2 vezes
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular Enviar Email MSN Messenger
Ricardão
membro

Registro Nº 3507
Registrado em: Sexta-Feira, 18 de Mai de 2007
Mensagens: 1165
Válidas:1037
Temporárias:81
São Paulo - SP


MensagemEnviada: Qua Set 09, 2009 1:28 pm    Assunto: Responder com Citação

Porisso que precisa usar conectores bons ou soldar no ESC e fazer soldagem de boa qualidade. A ligação dos fios sem solda fica insuficiente para a corrente que precisa passar no motor, vai ficar com contato pobre, faiscar e aquecer os fios.
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular Enviar Email
lowagite
membro

Registro Nº 10262
Registrado em: Segunda-Feira, 24 de Agosto de 2009
Mensagens: 310
Válidas:193
Temporárias:88
Campos Novos-SC


MensagemEnviada: Qua Set 09, 2009 1:49 pm    Assunto: Responder com Citação

ok Ricardão valew pela dica,vou soldar os fios e depois vou testar novamente
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular Enviar Email MSN Messenger
white_m0u5e
membro

Registro Nº 9641
Registrado em: Quarta-Feira, 8 de Julho de 2009
Mensagens: 1407
Válidas:856
Temporárias:282



MensagemEnviada: Qua Set 09, 2009 2:35 pm    Assunto: Responder com Citação

Outro detalhe é , testou com hélice ou sem ? se sim com qual ?
Qual a capacidade da sua bateria ? qual a taxa de descarga ? Tensão ? ........
zzzzzzzzzzzzzzzzzzzzzzzz.... Confused
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular Visitar a homepage do Usuário
lowagite
membro

Registro Nº 10262
Registrado em: Segunda-Feira, 24 de Agosto de 2009
Mensagens: 310
Válidas:193
Temporárias:88
Campos Novos-SC


MensagemEnviada: Qua Set 09, 2009 2:47 pm    Assunto: Responder com Citação

com hélice um dws ep-0843
uma bateria turnigy 3S1600mah 20-30C Discharge
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular Enviar Email MSN Messenger
lowagite
membro

Registro Nº 10262
Registrado em: Segunda-Feira, 24 de Agosto de 2009
Mensagens: 310
Válidas:193
Temporárias:88
Campos Novos-SC


MensagemEnviada: Sex Set 11, 2009 6:14 pm    Assunto: Responder com Citação

me deem uma luz por favor
Very Happy
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular Enviar Email MSN Messenger
CaioMix
membro

Registro Nº 661
Registrado em: Sexta-Feira, 14 de Janeiro de 2005
Mensagens: 234
Válidas:180
Temporárias:48



MensagemEnviada: Qua Set 16, 2009 11:45 pm    Assunto: Responder com Citação

já achou solução? nos informe.
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular Enviar Email MSN Messenger
Ricardão
membro

Registro Nº 3507
Registrado em: Sexta-Feira, 18 de Mai de 2007
Mensagens: 1165
Válidas:1037
Temporárias:81
São Paulo - SP


MensagemEnviada: Qui Set 17, 2009 7:59 am    Assunto: Responder com Citação

Tem poucas possibilidades de causas para fazer o motor esquentar:

- corrente maior que o motor suporta,
- atrito excessivo - rolamento baleado, eixo ou bell tortos.

O ruído do seu motor é parecido com o de qualquer outro CF2822, parece que tem rolamento baleado mas a gente vai verificar e não tem; se o motor não passou por uma lenha é pouco provável que esteja esquentando por atrito excessivo, mas vale a pena verificar se está tudo em ordem - dá para ver no vídeo que o eixo está perfeito, pode os imans estarem roçando no estator, haver limalha de ferro presa nos imans ou ter algum dos rolamentos com defeito. Fazendo funcionar sem hélice segurando na mão, se a parte de alumínio que prende os rolamentos esquentar antes dos fios é problema de rolamento.

A corrente aumenta se tiver algum polo parcialmente em curto e se fizer funcionar por algum tempo acaba queimando a fase que está com problema. Não aumenta mas esquenta se tiver interrompido parte dos fios do enrolamento - o enrolamento desse motor vem de fábrica com 3 fios em paralelo por fase, se 1 ou 2 estiverem interrompidos em alguma das fases o motor vai perder rendimento e esquentar porque a corrente vai estar passando por um condutor mais fino (também acaba queimando se funcionar por algum tempo).

Pode ser que tenha mais alguma possibilidade que eu desconheço e fora isso teria que pesquisar o ESC, daí eu poderia oferecer muito pouca ajuda.

_________________
Sempre dá para melhorar alguma coisa...
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular Enviar Email
lowagite
membro

Registro Nº 10262
Registrado em: Segunda-Feira, 24 de Agosto de 2009
Mensagens: 310
Válidas:193
Temporárias:88
Campos Novos-SC


MensagemEnviada: Qui Set 17, 2009 10:34 am    Assunto: Responder com Citação

é o seguinte...hoje vou poder testar o motor em outro esc, ai provavelmente vou saber se é o motor ou o esc que está com defeito...

bom testei o motor com um outro esc novo, funcionou normalmente
na verdade os 2 escs são novos,, o esc esta com defeito, o motor obedeceu normal a aceleração...
RESOLVIDO


Laughing
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular Enviar Email MSN Messenger
CaioMix
membro

Registro Nº 661
Registrado em: Sexta-Feira, 14 de Janeiro de 2005
Mensagens: 234
Válidas:180
Temporárias:48



MensagemEnviada: Qui Set 17, 2009 2:07 pm    Assunto: Responder com Citação

olha só! já fica a dica pra galera... ficar de olho no esc quando isso ocorrer.. valew iowagite.
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular Enviar Email MSN Messenger
Alefrangel
membro

Registro Nº 9042
Registrado em: Terça-Feira, 19 de Mai de 2009
Mensagens: 164
Válidas:79
Temporárias:69
Governador Valadares - MG


MensagemEnviada: Qui Out 01, 2009 10:50 am    Assunto: Responder com Citação

Pessoal muito cuidado com estes testes de bancada. Ele deve ser rápido senão o motor esquenta muito mesmo.
Olhem o tópico http://www.e-voo.com/forum/viewtopic.php?t=47250&view=previous&sid=13bc2d92fd00bb051876f470dfbdd28e

Lowagite, não deve ser o esc que está com problema e sim a solda dos conectores.
Abraços.
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular
Todos os horários são
Novo Tópico   Responder Mensagem    http://www.e-voo.com - Índice do Fórum -> Sistemas de Propulsão - Elétricos
Página 1 de 1
 

Enviar Mensagens Novas: Proibído.
Responder Tópicos Proibído
Editar Mensagens: Proibído.
Excluir Mensagens: Proibído.
Votar em Enquetes: Proibído.
You cannot attach files in this forum
You can download files in this forum
Aileron Modelismo


Powered by phpBB © 2001, 2005 phpBB Group
Traduzido por: Suporte phpBB
0.02 secs