Mustang P-51

Aqui colocamos as fotos da construção de nossos modelos.

Moderadores: Paulinho, Alvaro Sala, benites

Avatar do usuário
Narcizo
membro
Mensagens: 14
Registrado em: 28 Mar 2009 18:07
Localização: Florianópolis, SC

Mensagempor Narcizo » 28 Jul 2010 21:09

Olá pessoal - Ontem fui até o campo experimentar o P-51. Quase sem vento, pista ruim mas com condições de decolagem.
Fiz uma corrida com decolagem e pouso em frente apenas para verificar se o trem aguentaria os buracos. Tudo OK.
Segunda decolagem. Normal até uns 50 metros e daí avião ficou meio cabrito. Reduzi e pousei. Me pareceu que estava com a cauda pesada e com todos os comandos muito sensíveis.
Ajustes feitos, decolei novamente, desta vez gravando com uma micro-camera presa no boné. Eu tinha certeza de que agora tudo estava perfeito. Foi igual ao segundo, com tudo bem até uns 50m e depois ficou louco e caiu.
Pensei numa dezena de coisas que poderiam ter acontecido mas sem ter certeza de nehuma.
Hoje pela manhã, lendo um artigo na net, alguem falava de perda de sinal 2.4GHz com pintura metálica e antena interna. Pimba! Fui testar o meu ustang e descobri que a pintura (2 demãos, lembram?) bloqueia o sinal e o alcance cai prá uns 40 a 50m.
Não usem a mesma tinta que eu usei ou coloquem as antenas para fora da fuse.
No Próximo sábado vou tirar a teima. Apesar da queda ter sido feia, apenas a fuse quebrou como casca de ovo e foi só colar os 3 pedaços. Quase não aparece porque nada amassou.

Video da experiencia.

[yt]ANlcqBAMXec[/yt]

Avatar do usuário
Rho
membro
Mensagens: 950
Registrado em: 18 Mar 2009 07:14
Localização: Monte Alto , São Paulo
Contato:

Mensagempor Rho » 29 Jul 2010 05:34

Que pena, sempre sobra o saldo do aprendizado.

Fico contente em saber que logo já estará voando novamente...

Bola pra frente, e parabéns pelo modelo que é uma verdadeira obra-prima!!!!

Avatar do usuário
MadMax
membro
Mensagens: 399
Registrado em: 18 Jun 2009 07:55
Localização: NHSP

Mensagempor MadMax » 29 Jul 2010 07:57

Narcizo,

Pela distância que você cominhou tive a impressão que o rádio não alcançou nem 20m!!!

.... mas fica tranquilo que depois de resolver isto você vai ver que o vôo do P-51 é muito legal.

Abcs,

...
MadMax
Cessna 182 / Extra 260 / YAK 54 / E-REVO Mamba Monster (Fusca Baja)

Avatar do usuário
betodebem
membro
Mensagens: 6477
Registrado em: 11 Nov 2006 20:42
Localização: Florianópolis - SC
Contato:

Mensagempor betodebem » 29 Jul 2010 10:58

Eu acho que não foi rádio, estava muito perto, sábado vou participar do tirateima! ;)

Abraços,

Beto

Avatar do usuário
Caio Freire
membro
Mensagens: 87
Registrado em: 21 Jul 2010 18:01
Localização: Caraguatatuba, São Paulo

Mensagempor Caio Freire » 29 Jul 2010 11:07

Nossa, muito lindo seu avião... Parabnes pela bela construção. Uma pena essa queda, mas faz parte né. Eu ainda não montei nenhum motorizado, por enquanto to trabalhando nesse aqui http://e-voo.com/forum/viewtopic.php?t=92223 mas espero logo montar um eletrico.

Avatar do usuário
Tio Bit
membro
Mensagens: 428
Registrado em: 24 Dez 2008 10:57
Localização: Brasilia, Distrito Federal

Mensagempor Tio Bit » 29 Jul 2010 13:18

Narcizo, mais uma vez, parabéns pela belíssima construção. É uma pena ter lenhado tão cedo. Ainda bem que dá pra recuperar. Se me permite, tive a impressão de que, após a decolagem, o avião sobe muito e quando é nivelado não tem mais velocidade suficiente para gerar sustentação e estola. Abraços

Avatar do usuário
B3tO
membro
Mensagens: 538
Registrado em: 25 Jul 2006 15:29
Localização: Campinas, SP

Mensagempor B3tO » 29 Jul 2010 13:23

trabalho PERFEITO !
Detalhado, com cara de kit de grandes marcas se não for melhor.
Isso mostra que com Depron não se faz apenas 'brinquedos voadores' e sim Aeromodelos pra deixar qualquer um de boca aberta e se perguntando do que é feito !
Mais uma vez parabéns Narcizo pelo belo trabalho. Fico aqui imaginando a dor no coração que deu ao ver ele em 'partes' porém ja está pronto pra próxima né?
Abraço ! :wink:

Avatar do usuário
Farleytufao
membro
Mensagens: 1935
Registrado em: 07 Jul 2010 12:47
Localização: Betim MG

Mensagempor Farleytufao » 29 Jul 2010 13:39

[quote:ee14e02f9f="Tio Bit"]Narcizo, mais uma vez, parabéns pela belíssima construção. É uma pena ter lenhado tão cedo. Ainda bem que dá pra recuperar. Se me permite, tive a impressão de que, após a decolagem, o avião sobe muito e quando é nivelado não tem mais velocidade suficiente para gerar sustentação e estola. Abraços[/quote:ee14e02f9f]

Pensando nisso, o ideal não seria fazer uma decolagem e voo razante para testar os modelos? manter ele no voo razante durante uns 50 metros para depois subir? caso tenha algum problema a lenha seria menor, não? Ou lenha é lenha de qualquer jeito?

Desculpe as perguntas, iniciante é complicado ! hehehe
Vejo muitos cães que latem e não mordem...
Vejo muitos que mordem e não latem...
Basicamente isso...

Avatar do usuário
MadMax
membro
Mensagens: 399
Registrado em: 18 Jun 2009 07:55
Localização: NHSP

Mensagempor MadMax » 29 Jul 2010 13:51

[quote:133479999a="Farleytufao"][quote:133479999a="Tio Bit"]Narcizo, mais uma vez, parabéns pela belíssima construção. É uma pena ter lenhado tão cedo. Ainda bem que dá pra recuperar. Se me permite, tive a impressão de que, após a decolagem, o avião sobe muito e quando é nivelado não tem mais velocidade suficiente para gerar sustentação e estola. Abraços[/quote:133479999a]
Pensando nisso, o ideal não seria fazer uma decolagem e voo razante para testar os modelos? manter ele no voo razante durante uns 50 metros para depois subir? caso tenha algum problema a lenha seria menor, não? Ou lenha é lenha de qualquer jeito?
Desculpe as perguntas, iniciante é complicado ! hehehe[/quote:133479999a]

Nunca pensei nesta forma de testar! No próximo teste que será do [url=http://www.e-voo.com/forum/viewtopic.php?t=92192]SU-37[/url] farei desta forma ... inclusive a trimagem em [b:133479999a]vôo rasante[/b:133479999a]. Gostei! :o

...
MadMax

Cessna 182 / Extra 260 / YAK 54 / E-REVO Mamba Monster (Fusca Baja)

Avatar do usuário
Narcizo
membro
Mensagens: 14
Registrado em: 28 Mar 2009 18:07
Localização: Florianópolis, SC

Mensagempor Narcizo » 29 Jul 2010 18:49

[quote:bc38aa46ec="MadMax"][quote:bc38aa46ec="Farleytufao"][quote:bc38aa46ec="Tio Bit"]Narcizo, mais uma vez, parabéns pela belíssima construção. É uma pena ter lenhado tão cedo. Ainda bem que dá pra recuperar. Se me permite, tive a impressão de que, após a decolagem, o avião sobe muito e quando é nivelado não tem mais velocidade suficiente para gerar sustentação e estola. Abraços[/quote:bc38aa46ec]
Pensando nisso, o ideal não seria fazer uma decolagem e voo razante para testar os modelos? manter ele no voo razante durante uns 50 metros para depois subir? caso tenha algum problema a lenha seria menor, não? Ou lenha é lenha de qualquer jeito?
Desculpe as perguntas, iniciante é complicado ! hehehe[/quote:bc38aa46ec]

Nunca pensei nesta forma de testar! No próximo teste que será do [url=http://www.e-voo.com/forum/viewtopic.php?t=92192]SU-37[/url] farei desta forma ... inclusive a trimagem em [b:bc38aa46ec]vôo rasante[/b:bc38aa46ec]. Gostei! :o[/quote:bc38aa46ec]

Tio Bit, o comportamento foi típico de falta de sinal. O "fail safe" cortou o motor e neutralizou os comandos. Mas como eu estava movendo os sticks tentando assumir o controle, as reações foram bem esporádicas. Eu já não sabia quem estava controlando.

Farley, eu tinha feito duas decolagens antes mas em nenhuma deixei o modelo ir longe. A primeira decolagem voei em frente, reduzi e pousei ainda na pista. Parecia tudo normal. No post que está junto com o video tem toda a história lá.

Avatar do usuário
Narcizo
membro
Mensagens: 14
Registrado em: 28 Mar 2009 18:07
Localização: Florianópolis, SC

Mensagempor Narcizo » 29 Jul 2010 19:07

Aos que estão com pena do modelo aqui vai uma dica: - Todo aero que eu faço, eu ponho prá voar sem medo. Se quebrar é porque ficou ruim. E se é ruim, tem mais é que jogar fora. Guardar um aeromodelo bonitinho que não voa, só ocupa espaço na oficina.
No sábado, se não chover, ele vai prá briga novamente. Agora vou colocar as antenas do rx AR6200 para fora da fuse.

Avatar do usuário
Tio Bit
membro
Mensagens: 428
Registrado em: 24 Dez 2008 10:57
Localização: Brasilia, Distrito Federal

Mensagempor Tio Bit » 29 Jul 2010 19:27

Se cortou o motor, pode ter sido amperagem insuficiente do bec, o que pode ter resetado o rx. Pesquisei nos post's anteriores e não vi que tipo de esc/bec que você utilizou, mas, por ter retráteis mecânicos, pode ter ocorrido de o servo do trem de pouso ter puxado um pouco de corrente durante o vôo, mesmo sem ser acionado. Pela distância que tava, acho difícil de ter sido perda de sinal

Avatar do usuário
RokrRJ
membro
Mensagens: 70
Registrado em: 06 Jul 2009 11:33
Localização: Niterói - Rio de Janeiro

Mensagempor RokrRJ » 29 Jul 2010 19:37

Essa lenha doeu no coração. =/

Avatar do usuário
Narcizo
membro
Mensagens: 14
Registrado em: 28 Mar 2009 18:07
Localização: Florianópolis, SC

Mensagempor Narcizo » 29 Jul 2010 21:48

[quote:c367e25717="Tio Bit"]Se cortou o motor, pode ter sido amperagem insuficiente do bec, o que pode ter resetado o rx. Pesquisei nos post's anteriores e não vi que tipo de esc/bec que você utilizou, mas, por ter retráteis mecânicos, pode ter ocorrido de o servo do trem de pouso ter puxado um pouco de corrente durante o vôo, mesmo sem ser acionado. Pela distância que tava, acho difícil de ter sido perda de sinal[/quote:c367e25717]
Oi Tio Bit. É o seguinte: No fail safe, em caso de perda do sinal todos os servos vão para a posição que voce setou. No meu caso, motor cortado, trem baixado e todos os outros comandos em neutro. O ESC é um Turnigy 40A para um motor que puxa 15A no esbarro. Bateria nova de 1600mA 20C/30C. O servo do trem jamais consumiria o que tem sobrando aí, porque é apenas um motor pequeno com muita redução. Acho que se passar de 1A queima.

Avatar do usuário
NelsonSM
membro
Mensagens: 183
Registrado em: 07 Out 2008 01:37
Localização: Palhoça, SC

Mensagempor NelsonSM » 29 Jul 2010 22:24

[quote:7a65bb1a2b="Narcizo"][quote:7a65bb1a2b="Tio Bit"]Se cortou o motor, pode ter sido amperagem insuficiente do bec, o que pode ter resetado o rx. Pesquisei nos post's anteriores e não vi que tipo de esc/bec que você utilizou, mas, por ter retráteis mecânicos, pode ter ocorrido de o servo do trem de pouso ter puxado um pouco de corrente durante o vôo, mesmo sem ser acionado. Pela distância que tava, acho difícil de ter sido perda de sinal[/quote:7a65bb1a2b]
Oi Tio Bit. É o seguinte: No fail safe, em caso de perda do sinal todos os servos vão para a posição que voce setou. No meu caso, motor cortado, trem baixado e todos os outros comandos em neutro. O ESC é um Turnigy 40A para um motor que puxa 15A no esbarro. Bateria nova de 1600mA 20C/30C. O servo do trem jamais consumiria o que tem sobrando aí, porque é apenas um motor pequeno com muita redução. Acho que se passar de 1A queima.[/quote:7a65bb1a2b]

Narcizo,

Primeiramente, parabéns pelo modelo, muito bem feito. Nunca tinha visto nada assim em depron.

Tenho um ESC desse e eles tem um BEC interno de 3A. Não sei quais são os seus servos, mas só pra ter uma ideia os servos HXT900 consomem em torno de 700mAh quando estão sob esforços.
Digamos que voçês esteja usando 4 HXT900 (2 ailerons, 1 profundor e 1 leme) já dão 2,8A. Agora some o consumo do servo dos retráteis e o receptor, passa fácil dos 3A do BEC.

Tente colocar um BEC externo de 5A e faça um teste, pode ser falta de amperagem como o nosso amigo TIO BIT falou.

Nelson

Avatar do usuário
Narcizo
membro
Mensagens: 14
Registrado em: 28 Mar 2009 18:07
Localização: Florianópolis, SC

Mensagempor Narcizo » 30 Jul 2010 10:37

Olá Nelson. Agooora eu entendi o que o Tio Bit estava me dizendo.
Me espantou este fato porque já construí outros modelos, glow, com trem retrátil mecanico e eles usavam pack de NiCad de 600mA. Como sou novo nos elétricos, resolvi tirar a prova dos nove e montei um cabo para tirar todas as dúvidas.
O BMS 136G 180º consome 270 mA (300 se eu segurar as rodas, para forçar) e todos os cinco servos juntos atingiram apenas 710 mA no pico. 25% da capacidade do BEC. Os dois HXT 900 dos ailerons (com um deles prendendo na mesa) foram a 450 mA.
Conclusão: Servo de trem retratil não derruba BEC ou bateria. O jitter de servo sim, pode causar problemas porque é constante.
Podem usar retrátil mecanico sem medo.
Fiz o teste com dois multimetros diferentes - Um analógico, mais preciso mas tem tempo de resposta muito lento, e este digital do video.


[yt]kAziq91HZD8[/yt]

Avatar do usuário
Nilo César
membro
Mensagens: 70
Registrado em: 29 Mai 2009 00:26
Localização: Canoas, RS

Mensagempor Nilo César » 12 Set 2010 00:30

Olá amigo Narcizo,
estou aqui para mostrar meu P51, que fiz a partir da sua ajuda com a planta e os decals!!!
Tentei fazer o mais fiél possível, mas como uso materias mais simples como isopor de papelaria, não consegui deixar parecido com a sua obra prima.

Gostaria de deixar também meu agradecimento ao amigo..

O aero foi feito de isopor P0, tinta de artesanato e entelado com fita adesiva transparente.

Um abraço

Nilo
Anexos
Imagem 020.jpg
Imagem 020.jpg (26.67 KiB) Exibido 8475 vezes
Imagem 019.jpg
Imagem 019.jpg (28.36 KiB) Exibido 8475 vezes
Imagem 018.jpg
Imagem 018.jpg (27.62 KiB) Exibido 8475 vezes
Imagem 017.jpg
Imagem 017.jpg (25.62 KiB) Exibido 8475 vezes
Cara de bolacha I e II, Ugly stick, starlight, Tucano AFA, Piper Cherokee....

Brisolla
membro
Mensagens: 124
Registrado em: 24 Nov 2010 18:41
Localização: botucatu, SP

Mensagempor Brisolla » 26 Jan 2012 19:51

Olá, Narcizo inspirado no seu modelo também estou fazendo um hehehehe!!!!!....

[img:c86de4e374]http://i700.photobucket.com/albums/ww8/brisolla22/100_3942.jpg[/img:c86de4e374]
[img:c86de4e374]http://i700.photobucket.com/albums/ww8/brisolla22/100_3943.jpg[/img:c86de4e374]

A Planta é da Thunder Tiger, material usado é isopor P3 nas cavernas, depron para chapear, Balsa na parede de fogo e aonde prende a asa, falta ainda fazer a asa vlw...


Voltar para “Construções”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 18 visitantes