Problema com Governor GV1 Futaba, ajuda por favor.

Espaço dedicado aos amantes desta modalidade de voo, divida suas experiencias/ideias com outros colegas!

Moderadores: Paulinho, benites

Avatar do usuário
juliogdiana
membro
Mensagens: 709
Registrado em: 20 Dez 2011 17:48
Localização: Irlanda

Problema com Governor GV1 Futaba, ajuda por favor.

Mensagempor juliogdiana » 02 Abr 2017 07:10

Ola pessoal gostaria da ajuda de alguem se possivel pra solucionar um problema num Governor Futaba GV1.

To com um GV1 Futaba instalado num Raptor .50 aqui e o problema eh que nao consigo configurar ele.

O que acontece eh o seguinte, ligo o radio e ligo o heli, ele fica na tela normal piscando o rpm 0, entao quando eu preciono a tecla func para entrar nas configuracoes ele fica trocando os valores sozinho, como se tivesse a tecla "Data -" precionada porque nos valores the Gear Ratio e Head Speed, ele fica diminuindo os valores ate chegar no zero, nos outros parametros ele fica mudadando de um pro outro contastantemente, e se eu ligo o heli sem ligar o Radio, eu consigo passar todos as opcoes normalmente e altera-las, porem como ele nao tem sinal de Radio na entrada Flight Mode RPM rS1, rS2, rS3, ele me deixa alterar somente a rS2, e mesmo assim eu nao posso passar de 1750Rpm, sendo que eu uso 8.5 Gear Ratio e isso so me da 15000Rpm no meu Webra .52, eu queria chegar a 17000rpm.

Alguem ja teve um problema parecido com esse por aqui?

*Desculpe a falta de acentuacao pois meu teclado eh em ingles.


Abraco a todos
"Inteligente não é quem sabe tudo, e sim aquele que sabe onde procurar aquilo que ele não sabe.

Voltar para “Helicópteros - Classes 550 a 800”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 2 visitantes