Página 1 de 1

extra 260 servo para fe funcionar motor

Enviado: 04 Ago 2013 21:57
por megatrom
boa noite cmts, estou com um grande problema, tenho um extra com motor dm33cc, e ja sao 3 servos do acelerador que dao pau, um futaba, hextronic e um turnigy, eles nao quebram, simplesmente param de funcionar, ai vc da uns tapas nele e eles voltam a funcionar, muito estranho isso, e lego 3 servos de diferentes marcas.
e servo esta instalado bem atras da parede de fogo, sera que isso tem algum problema??
aguardo resposta dos tecnicos de plantao

att

maico

Enviado: 04 Ago 2013 23:06
por Rafael Aerolibelula
Amigo, vamos começar pelo básico !

Você usa alguma extensão no servo do acelerador?
Se tiver, recomendo você troca-la e fazer os devidos testes.

Enviado: 05 Ago 2013 07:25
por megatrom
mas o que a extençao poderia fazer com o servo?

Enviado: 05 Ago 2013 08:10
por Rafael Aerolibelula
Se a extensão do servo estiver bichada, pode fazer o servo dar pau..
Bichada que eu digo, pode ser esmagada em algum ponto, fio cortado, ou até
mesmo com os terminais enferrujados.

Falo isso pq me ocorreu um situação bem semelhante com uma extensão de servo
do profundor do meu Katana, consegui fazer um pouso forçado.
Troquei a extensão e resolvi o problema.

Como eu falei, vamos começar pelo básico, talvez não seja isso, mas vamos eliminar
essa ipo tese, ou talvez vc mate a charada.

Enviado: 05 Ago 2013 08:14
por megatrom
ok, vou providenciar...

Enviado: 05 Ago 2013 08:51
por claudiorfoi
O servo está fixado DIRETAMENTE à parede de fogo ou está apoiado nos grommets de borracha ?

Enviado: 05 Ago 2013 11:18
por Rafael Aerolibelula
[quote:800c9585b1="claudiorfernandes"]O servo está fixado DIRETAMENTE à parede de fogo ou está apoiado nos grommets de borracha ?[/quote:800c9585b1]

Bem lembrado..
O servo deve estar fixado com os grommets de borracha e a linkagem do acelerador
deve ser de plastico ou outro material que não seja metal com metal.

Recomendo o Ball Link

Enviado: 05 Ago 2013 12:52
por claudiorfoi
Servo em parede de fogo SEM amortecimento não vive muito...

Enviado: 05 Ago 2013 19:44
por Wellington_BH
Os servos eram metal gear? Poder ser vibração mesmo.

Enviado: 05 Nov 2013 21:15
por megatrom
tinha servos que eram de metal sim, primeiramente ele estava atraz da parede de fogo, depois o levei para o lado do servo do leme, a extençao ja troquei...... o servo esta direto na madeira, mas deu pau com a borracha tambem
obs: os servos nao quebram, simplesmente param de funcionar.....

Enviado: 05 Nov 2013 23:17
por fdfelipeee
Tirou a mola do acelerador?

Enviado: 06 Nov 2013 09:17
por megatrom
se assoprar ele acelera e desacelera...

Enviado: 06 Nov 2013 13:23
por Wellington_BH
E a linkagem, é de metal?

Enviado: 08 Nov 2013 00:19
por eduardokenithi
Aposto que é ajuste no EPA.
O braço do servo ta trabalhando além do limite de abertura e fechamento do acelerador.

Enviado: 11 Nov 2013 08:46
por rafaelgmp2
Amigo verifique o curso do teu servo ele pode esta forcando.

Como o motor vibra mto tem q estar preso o servo com aquelas borrachinhas para amenizar e nao estragar ..


As vezes pode ser isso ..

Enviado: 11 Nov 2013 14:13
por teusrox
Qual bateria vc esta usando?
Qual voltagem?