Motor .40 não pega por nada - saindo fumaça pelo carburador

Nesta área vamos falar sobre nossos aviões Glow e outros combustíveis e seus motores

Moderador: Paulinho

Gabriel Velloso
membro
Mensagens: 347
Registrado em: 03 Dez 2015 20:39
Localização: Rio de Janeiro -RJ

Motor .40 não pega por nada - saindo fumaça pelo carburador

Mensagempor Gabriel Velloso » 09 Abr 2017 11:30

Tenho um motor glow .40 os la, e estou tentando fazer ele pegar com alcool. Estou copiando o que outras pessoas já fizeram, so que o meu não quer funcionar de maneira nenhuma. Ontem ele até pegou, por uns 10 segundos umas 3 vezes, mas logo morreu e não pegou mais. Hoje o máximo que ele fez foi dar um tranco no meu dedo que chegou soltar a hélice, deu um estalo bem agudo.
Está com a vela boa, acendedor funcionando, combustível chega nas mangueiras quando tampa o escapamento e gira a hélice, tem compressão (pelo menos o pistão não passa da camisa nem forçando), tanque na mesma altura do carburador.

O que achei bem esquisito é que ele está soltando fumaça e combustível pela boca do carburador.
Está saindo o combustível totalmente preto pelo escapamento, mas ele é amarelo quando entra.

Não sei o que pode estar errado, já testei colocar duas juntas, por causa do alcool, e ainda não pegou.
Ainda tentando voar a 1km/h

Gabriel Velloso
membro
Mensagens: 347
Registrado em: 03 Dez 2015 20:39
Localização: Rio de Janeiro -RJ

Re: Motor .40 não pega por nada - saindo fumaça pelo carburador

Mensagempor Gabriel Velloso » 09 Abr 2017 15:59

Ele agora pouco quase pegou... Deu duas vezes um tranco contrário tão forte que chegou soltar a porca da hélice, muito forte mesmo.
Ainda tentando voar a 1km/h

Avatar do usuário
rafael_reali
membro
Mensagens: 422
Registrado em: 25 Jun 2011 08:17
Localização: Bauru-SP

Re: Motor .40 não pega por nada - saindo fumaça pelo carburador

Mensagempor rafael_reali » 09 Abr 2017 16:10

Esse tranco ao contrário significa que ele está encharcando. Esta até a "boca" de combustível.

Se eu fosse você, primeiramente colocaria combustível industrial (empreste "um gole" de alguém) só para ter certeza que tudo está ok. Se vc tiver certeza que o motor funciona e pega com o combustível bom então parta para suas experiências com caseirol.

Dê uma volta apenas na hélice para admitir combustível, mas antes de tudo, abra totalmente o carburador e remova a vela, vire o motor de ponta cabeça e gire a hélice umas 10 vezes para jogar fora o excesso. É até provável que após isso ele pegue fácil.
Não importa o que você sabe, o que importa é o que você faz com o que sabe!
~Lee Jun Fan

Gabriel Velloso
membro
Mensagens: 347
Registrado em: 03 Dez 2015 20:39
Localização: Rio de Janeiro -RJ

Re: Motor .40 não pega por nada - saindo fumaça pelo carburador

Mensagempor Gabriel Velloso » 09 Abr 2017 17:32

Fui fechando a agulha até ele começar pegar. Pegou umas 3 vezes, por 5 segundos, uma delas de primeira, com a agulha encostada, totalmente fechada. Não pegou mais de maneira nenhuma. Ao encostar no acelerador ele apagava, ameaçava pegar quando o acelerador estava praticamente fechado. Sem sucesso.
Ainda tentando voar a 1km/h

Avatar do usuário
LaercioLMB
membro
Mensagens: 13580
Registrado em: 16 Abr 2009 20:40
Localização: Porto Alegre - RS- 47

Re: Motor .40 não pega por nada - saindo fumaça pelo carburador

Mensagempor LaercioLMB » 09 Abr 2017 17:34

Quando se troca o combustível, até o carburador tem que ser adaptado para o novo combustível e a regulagem feita para o combustível anterior não serve mais para o novo.
Se você criticar um sábio, ele te agradecerá. Se você criticar um ignorante, ele te insultará.

Avatar do usuário
rafael_reali
membro
Mensagens: 422
Registrado em: 25 Jun 2011 08:17
Localização: Bauru-SP

Re: Motor .40 não pega por nada - saindo fumaça pelo carburador

Mensagempor rafael_reali » 09 Abr 2017 17:38

Eu suponho que nesse momento em que vc diz que o motor pegou, a mistura se encontrava correta, pois ao fechar a agulha você acertou - por pouco tempo, a proporção da mistura. Agora abra novamente a agulha (umas 2,5 voltas) e proceda com a partida. Duas voltas na hélice para admitir combustível deve ser suficiente. Mais que isso encharca e terá que "limpar" o motor novamente.
Não importa o que você sabe, o que importa é o que você faz com o que sabe!

~Lee Jun Fan

Gabriel Velloso
membro
Mensagens: 347
Registrado em: 03 Dez 2015 20:39
Localização: Rio de Janeiro -RJ

Re: Motor .40 não pega por nada - saindo fumaça pelo carburador

Mensagempor Gabriel Velloso » 09 Abr 2017 20:15

Quando ele estava dando esses trancos eu estava com somente 1 volta aberta, e pelo que você falou, já estava dando excesso. Estranho isso, é como se o mínimo da agulha não fosse suficientemente mínimo.
Ainda tentando voar a 1km/h

Avatar do usuário
rafael_reali
membro
Mensagens: 422
Registrado em: 25 Jun 2011 08:17
Localização: Bauru-SP

Re: Motor .40 não pega por nada - saindo fumaça pelo carburador

Mensagempor rafael_reali » 09 Abr 2017 20:25

Talvez o que tenha acontecido é que como você trocou de combustível o motor apresentou dificuldades de partida e na insistência ele pegou. Após isso foi-se fechando a agulha para acertar esse motor "encharcado" ao ponto que uma nova partida não foi mais possível.

É isso?
Não importa o que você sabe, o que importa é o que você faz com o que sabe!

~Lee Jun Fan

Gabriel Velloso
membro
Mensagens: 347
Registrado em: 03 Dez 2015 20:39
Localização: Rio de Janeiro -RJ

Re: Motor .40 não pega por nada - saindo fumaça pelo carburador

Mensagempor Gabriel Velloso » 10 Abr 2017 05:20

Se for isso eu me dei mal. Estranho é que os outros que eu vi tinham dificuldades de pegar na mão, mas pegavam. O que será que estou fazendo errado? Alguma ideia? Vela fria, falta de compressão?
Ainda tentando voar a 1km/h

Avatar do usuário
LaercioLMB
membro
Mensagens: 13580
Registrado em: 16 Abr 2009 20:40
Localização: Porto Alegre - RS- 47

Re: Motor .40 não pega por nada - saindo fumaça pelo carburador

Mensagempor LaercioLMB » 10 Abr 2017 08:12

Álcool de posto precisa de faísca para funcionar corretamente e não simplesmente uma resistência para dar calor.
Se você colocar ignição no motor terá mais sucesso do que continuar tentando na vela de resistência.
Você já teve diversas dicas dizendo que não vale a pena e continua insistindo em perguntar o que fazer e o que pode ser.
Já foi dito, se funcionasse, muitos já usariam.
Se você criticar um sábio, ele te agradecerá. Se você criticar um ignorante, ele te insultará.

Gabriel Velloso
membro
Mensagens: 347
Registrado em: 03 Dez 2015 20:39
Localização: Rio de Janeiro -RJ

Re: Motor .40 não pega por nada - saindo fumaça pelo carburador

Mensagempor Gabriel Velloso » 10 Abr 2017 10:34

Tem um topico aqui no forum em que várias pessoas fizeram, inclusive no mesmo motor meu, e funciona. No caso da detonação, os motores a bioetanol usam a vela de resistência e claro, funcionam também (bioetanol é a mesma composição do etanol, so que vindo de matéria organica). No meu caso, descobri que meu aquecedor estava fraco, quase não acendia a vela, e o motor, quando pegou, soltou o aquecedor por causa da vibração e continuou por alguns segundos. Vou estudar mais sobre regulagem, e tentar começar tentar fazer pegar com a agulha pouco aberta, e ir abrindo. O bom do metanol é que já está manjado, a maioria das pessoas ja tem o macete de fazer a regulagem. No caso do etanol, precisa ir descobrindo quase que sozinho.

Link do topico:
http://www.evoo.com.br/viewtopic.php?t=92003
Ainda tentando voar a 1km/h

Avatar do usuário
rafael_reali
membro
Mensagens: 422
Registrado em: 25 Jun 2011 08:17
Localização: Bauru-SP

Re: Motor .40 não pega por nada - saindo fumaça pelo carburador

Mensagempor rafael_reali » 10 Abr 2017 12:00

Nos dê retorno. Tenho um motor BE a mais de quatro anos e que funfa bem. Apenas deixo a agulha aberta mais que o normal para ele funcionar mais frio.

Use uma vela BE pois a catálise desse combustível é diferente.
Não importa o que você sabe, o que importa é o que você faz com o que sabe!

~Lee Jun Fan

Gabriel Velloso
membro
Mensagens: 347
Registrado em: 03 Dez 2015 20:39
Localização: Rio de Janeiro -RJ

Re: Motor .40 não pega por nada - saindo fumaça pelo carburador

Mensagempor Gabriel Velloso » 10 Abr 2017 17:37

Consegui gravar ele "funcionando":
https://youtu.be/62iE-ezo6GM

Fica muito tempo "quase pegando", ate que pega, tremendo MUITO, não parece no vídeo, mas treme bastante. Faz muita fumaça também, lambrecou tudo do lado, uma geleca preta.

Ele tentando pegar:
https://youtu.be/be1WOhtyeSs
Ainda tentando voar a 1km/h

Avatar do usuário
LaercioLMB
membro
Mensagens: 13580
Registrado em: 16 Abr 2009 20:40
Localização: Porto Alegre - RS- 47

Re: Motor .40 não pega por nada - saindo fumaça pelo carburador

Mensagempor LaercioLMB » 10 Abr 2017 21:47

Citação

Mensagempor eliabew » 19 Jul 2010 16:04
Já usei etanol de posto mesmo e conheço quem usa. A efetividade não é tão boa quanto o metanol mas é perfeitamente viável. Para tanto você tem que desidratá-lo, colocar em uma vasilha no freezer e esperar a água congelar para retirá-la. O que sobra é só o álcool. Misture com óleo de mamona 6 x 1 e boa.

Olá amigo veja o que eu encontrei na net,talvez seja mais facil adaptar essa vela!

A vela O.S. BE tem filamento com liga especial para catalisar a combustão do etanol. As velas comuns, para motores glow a metanol, têm filamento de liga de platina. A vela BE usa outro tipo de liga. A diferença não tem nada a ver com as nuances de "quente", "média" e "fria" que normalmente distinguem as velas comuns para glow a metanol.

Anexos

file_7_3.jpg
file_7_3.jpg (6.76 KiB) Exibido 19336 vezes

Depois de ler o link que você postou, só vi o pessoal fazendo BE em casa e o glow caseiro e nada de álcool de posto.


Sinto muito dizer, mas você é um daqueles que enquanto não ouvir a resposta que quer ouvir (ler) não vai parar de perguntar.
Novamente te respondo.
Se fosse bom e desse 100% certo, todo mundo usaria e não gastaria com glow
Se você criticar um sábio, ele te agradecerá. Se você criticar um ignorante, ele te insultará.

Avatar do usuário
rafael_reali
membro
Mensagens: 422
Registrado em: 25 Jun 2011 08:17
Localização: Bauru-SP

Re: Motor .40 não pega por nada - saindo fumaça pelo carburador

Mensagempor rafael_reali » 10 Abr 2017 22:01

Na minha humilde experiência eu chutaria que seu motor (além de possíveis outras coisas) está com problema de alimentação. No segundo vídeo onde ele "quase pega", parece que ele está com dificuldade em admitir combustível. Quando eu passei por problema semelhante demorei a descobrir que isso acontecia por baixa compressão. O problema piorava quando o motor funcionava e aquecia. Nesse caso a folga pistão/camisa aumentava ainda mais e uma nova partida só era possível com o motor frio. Ai ele aquecia em segundos e apagava novamente.

Para efeito de testes eu colocaria mais combustível nesse tanque para facilitar a pressurização do escape.
Agora, comparando com o motor BE é praticamente certeza que vc precisa da vela correta para álcool de posto.

É possível que vc tenha três problemas distintos ai que pode atrapalhar o raciocínio em busca da solução:
- combustível ruim (na mistura do álcool+óleo+água);
- motor com baixa compressão (dificuldade na partida e em manter ele em funcionamento);
- vela errada (não catalisa o combustível).

Em tempo: Fixe bem tudo isso ai pois do jeito que está é muito perigoso (kkk).
Boa sorte!
Não importa o que você sabe, o que importa é o que você faz com o que sabe!

~Lee Jun Fan

Gabriel Velloso
membro
Mensagens: 347
Registrado em: 03 Dez 2015 20:39
Localização: Rio de Janeiro -RJ

Re: Motor .40 não pega por nada - saindo fumaça pelo carburador

Mensagempor Gabriel Velloso » 11 Abr 2017 15:43

Laercio,
já entendi, umas 6 vezes, em 3 topicos, e é claro, obviamente o motor para metanol funcionaria 100% somente com metanol, mas se ele funcionar 60% com alcool, para mim é bem melhor, fica completamente inviável um combustível que custa quase 40 reais o litro.

Quanto a compressão, o pistão pelo menos não esta atravessando a camisa, esta chegando somente naquela marca que tem do pms. Acredito que essa seja a compressão dele após amaciar.

Quanto a água, irei testar com aquele alcool de dentista, de 98,alguma coisa de pureza.

Caso não funcione mais de maneira nenhuma, irei colocar diesel, já que não usa vela originalmente (estou brincado). Comprarei um cdi mesmo.

Isso ja está virando um diário rsrsrs
Ainda tentando voar a 1km/h

Avatar do usuário
LaercioLMB
membro
Mensagens: 13580
Registrado em: 16 Abr 2009 20:40
Localização: Porto Alegre - RS- 47

Re: Motor .40 não pega por nada - saindo fumaça pelo carburador

Mensagempor LaercioLMB » 11 Abr 2017 23:12

Sobre a compressão, não tem nada a ver com a posição do pistão, pois tanto novo quanto com 50 anos, a posição será a mesma sempre.
O desgaste nas laterais do pistão e da camisa é que permite que o ar / combustível escape, diminuindo assim a quantidade da mistura dentro do cilindro e isso é a perda de compressão. Diminuiu a quantidade da mistura ar/combustível dentro do cilindro, diminui a pressão ali e consequentemente a taxa de compressão exigida para que o motor funcione bem.
Motor funcionando 60% é o que mais tem e são aqueles motores que não seguram regulagem, apagam em voo o tempo todo ou as vezes nem ligam em determinados dias. É isso que você quer?
De fato, é inviável um combustível que custa 40 o litro, mas para isso tem os motores a gasolina. Vende esse e compra um a gasolina. eu faria isso.
Se você criticar um sábio, ele te agradecerá. Se você criticar um ignorante, ele te insultará.


Voltar para “Aviões com motor a combustão”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 2 visitantes