APM2.6 não decola

Este é o espaço para tirar suas dúvidas relacionado a construção de um aeromodelo,para os vários experts de plantão possam responder. Aqui também estarão os famosos artigos que já enriqueciam o outro fórum.

Moderadores: Paulinho, Alvaro Sala, benites

fcgfilho
membro
Mensagens: 3
Registrado em: 26 Abr 2014 02:08
Localização: Caxias/MA

APM2.6 não decola

Mensagempor fcgfilho » 22 Fev 2019 22:48

Pessoal, peço desculpas se não for este o local do post, mas por favor me ajude, ou me direcione para algum que possa ajudar.
Montei um quadricóptero com APM2.6, mas não consigo decolar. Quando acelero ao passar de 50% simplesmente o quadri dá uma guinada abrupta e vira. Já revisei inúmeras vezes a calibração dos ESCs, do acelerômetro, da bússola. Já revisei incontáveis vezes o setup do frame com numeração dos motores e ligação com a controladora, além do sentido de rotação dos motores e das hélices. É possível na montagem do GPS e configuração no mission planner, do compass de forma errada provocar este problema?

Oseias
membro
Mensagens: 24
Registrado em: 26 Nov 2015 20:30
Localização: Cantagalo

Re: APM2.6 não decola

Mensagempor Oseias » 23 Fev 2019 08:14

Vou assumir que as hélices estão na posição correta e os motores também, então o problema seria no compass, já tive o mesmo problema, como a calibração do compass estava errada, logicamente ele estava inclinado, porém, fisicamente ele estava normal/reto.
Ao acelerar o multirotor tentava ficar "reto" de acordo com sua configuração, então ele dava essa inclinada tentando ficar na posição certa.
Não sei de qual forma está calibrando os ESC's, o ideal é calibrar 1 por 1 plugado só ao receptor.

Dá uma olhada nos vídeos do Valter do Coisas Que Voam.

https://www.youtube.com/watch?v=xIOvaYaUMJQ

Avatar do usuário
brunobragantine
membro
Mensagens: 396
Registrado em: 22 Jun 2013 13:54
Localização: Jesuítas/Foz do Iguaçu-PR

Re: APM2.6 não decola

Mensagempor brunobragantine » 23 Fev 2019 17:10

Oseias escreveu:Vou assumir que as hélices estão na posição correta e os motores também, então o problema seria no compass, já tive o mesmo problema, como a calibração do compass estava errada, logicamente ele estava inclinado, porém, fisicamente ele estava normal/reto.
Ao acelerar o multirotor tentava ficar "reto" de acordo com sua configuração, então ele dava essa inclinada tentando ficar na posição certa.
Não sei de qual forma está calibrando os ESC's, o ideal é calibrar 1 por 1 plugado só ao receptor.

Dá uma olhada nos vídeos do Valter do Coisas Que Voam.

https://www.youtube.com/watch?v=xIOvaYaUMJQ


Compass (bússola) apenas informa o multirotor a posição em relação ao norte magnético, e não informações sobre inclinação do mesmo, isso quem faz é os acelerômetros, tanto que é perfeitamente possível voar sem GPS e sem compass,

-Reveja calibraçao dos ESCs (radio com acelerador em FULL conecte a bateria, após os beep desconecte, conecte novamente a bateria, após o(s) primeiro(s) beeps abaixe o acelerador (se acelerar os motores vão girar mesmo ela estando desarmada).

-sequencia de ligação dos motores, e hélices nos respectivos sentidos de rotaçao como citado pelo Oseias

-veja se não há canais invertido (parece bobo mas já aconteceu comigo)

Em que modo de voo esta tentando decolar o multirotor ?
Faça apenas uma vez, mas faça bem feito!!! Engenharia Mecânica- Unioeste

fcgfilho
membro
Mensagens: 3
Registrado em: 26 Abr 2014 02:08
Localização: Caxias/MA

Re: APM2.6 não decola

Mensagempor fcgfilho » 23 Fev 2019 19:31

Oseias escreveu:Vou assumir que as hélices estão na posição correta e os motores também, então o problema seria no compass, já tive o mesmo problema, como a calibração do compass estava errada, logicamente ele estava inclinado, porém, fisicamente ele estava normal/reto.
Ao acelerar o multirotor tentava ficar "reto" de acordo com sua configuração, então ele dava essa inclinada tentando ficar na posição certa.
Não sei de qual forma está calibrando os ESC's, o ideal é calibrar 1 por 1 plugado só ao receptor.

Dá uma olhada nos vídeos do Valter do Coisas Que Voam.

https://www.youtube.com/watch?v=xIOvaYaUMJQ


Obrigado Oseias.
Hoje eu estou longe de casa. Mas vou tentar calibrar os escs um por um. As hélices e sequencia de motores estão corretos. Já refiz milhares de vezes.
Boa noite!

fcgfilho
membro
Mensagens: 3
Registrado em: 26 Abr 2014 02:08
Localização: Caxias/MA

Re: APM2.6 não decola

Mensagempor fcgfilho » 23 Fev 2019 19:40

brunobragantine escreveu:
Oseias escreveu:Vou assumir que as hélices estão na posição correta e os motores também, então o problema seria no compass, já tive o mesmo problema, como a calibração do compass estava errada, logicamente ele estava inclinado, porém, fisicamente ele estava normal/reto.
Ao acelerar o multirotor tentava ficar "reto" de acordo com sua configuração, então ele dava essa inclinada tentando ficar na posição certa.
Não sei de qual forma está calibrando os ESC's, o ideal é calibrar 1 por 1 plugado só ao receptor.

Dá uma olhada nos vídeos do Valter do Coisas Que Voam.

https://www.youtube.com/watch?v=xIOvaYaUMJQ


Compass (bússola) apenas informa o multirotor a posição em relação ao norte magnético, e não informações sobre inclinação do mesmo, isso quem faz é os acelerômetros, tanto que é perfeitamente possível voar sem GPS e sem compass,

-Reveja calibraçao dos ESCs (radio com acelerador em FULL conecte a bateria, após os beep desconecte, conecte novamente a bateria, após o(s) primeiro(s) beeps abaixe o acelerador (se acelerar os motores vão girar mesmo ela estando desarmada).

-sequencia de ligação dos motores, e hélices nos respectivos sentidos de rotaçao como citado pelo Oseias

-veja se não há canais invertido (parece bobo mas já aconteceu comigo)

Em que modo de voo esta tentando decolar o multirotor ?


Oi Bruno. Obrigado
Coloco a decolagem em stabilizer. As configurações como disse acima já refiz inúmeras vezes. A calibração dos escs já refiz também, mas vou tentar fazer um por um como sugerido pelo Oseias.
Uma coisa que me veio a cabeça foi se algum esc está danificado. Vou colocar uma controladora naza lite nesse quadri pra ver no que dá.

Avatar do usuário
LaercioLMB
membro
Mensagens: 13513
Registrado em: 16 Abr 2009 20:40
Localização: Porto Alegre - RS- 47

Re: APM2.6 não decola

Mensagempor LaercioLMB » 23 Fev 2019 21:38

Sempre que for calibrar os ESC's, estes tem que serem feitos um por um, pois todos ao mesmo tempo dificilmente dá certo. A calibragem tem que ser feita sem a controladora, somente no receptor e depois de feito isso, não se mexe mais no trimm do acelerador, pois se fizer isso perde totalmente a configuração.
Se você criticar um sábio, ele te agradecerá. Se você criticar um ignorante, ele te insultará.

Tiago Souza
membro
Mensagens: 47
Registrado em: 29 Mai 2017 12:52
Localização: Nanuque-MG

Re: APM2.6 não decola

Mensagempor Tiago Souza » 24 Fev 2019 11:09

Eu ja decolei um multirotor com pixhawk que é proxima da apm sem calibrar esc, ele sobe doido vibrando mas sobe.

Seu caso acredito nao ser esc.

Pode ser motor invertido, helice invertida, ou ate motor trocado (tipo o 1 no lugar do 2).

Meu racer a primeira vez que liguei ele saiu girando e quebrando tudo, quando fui ver coloquei 4 helices cw, nao tinha observado que eram iguais, achei que eram diferentes pq eram 2 de cada cor.

Revise a sequencia dos motores e a rotacao deles, teste helice de uma a uma se sopra pra baixo.


Voltar para “Dúvidas sobre construções ”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 3 visitantes