Esc não bipa

Li-po, Li-Ion, Nimh, 1s2p, 10c...... quer aprender mais sobre o "combustivel" dos nossos modelos? Este é o local! Aqui também está aqueles esquema de carregador ou aquele ESC que estava procurando.

Moderadores: Paulinho, Alvaro Sala, benites

wellesximenes
membro
Mensagens: 135
Registrado em: 25 Abr 2013 13:56
Localização: Fortaleza

Esc não bipa

Mensagempor wellesximenes » 15 Ago 2013 14:21

Pessoal montando um cesna testei todo o sistema durante horas na bancanda montei tudo e funcionou perfeito sai quando coloquei a bateria o esc alimenta o rx mas não gira o motor tem alguma configuração que cause isso ?

segue o esc abaixo
http://www.hobbyking.com/hobbyking/store/__18005__HobbyKing_Red_Brick_50A_ESC.html

Muito obrigado desde já

Avatar do usuário
Abib
membro
Mensagens: 4348
Registrado em: 14 Dez 2006 12:59
Localização: SP - 35

Re: Esc não bipa

Mensagempor Abib » 15 Ago 2013 14:37

[quote:c7bebea2e2="wellesximenes"]montei tudo e funcionou[/quote:c7bebea2e2]

Inclusive o motor?
Mostre a um Sábio onde ele errou e ele te agradecerá.
Mostre a um Ignorante onde ele errou e ele te insultará.

wellesximenes
membro
Mensagens: 135
Registrado em: 25 Abr 2013 13:56
Localização: Fortaleza

Mensagempor wellesximenes » 15 Ago 2013 19:22

Quando com o motor ligado não bipa somente alimenta com o outro bipa e funciona de um minuto para o ficou assim

claudiorfoi
membro
Mensagens: 14906
Registrado em: 10 Set 2005 20:22
Localização: Campo Grande, MS

Mensagempor claudiorfoi » 15 Ago 2013 19:40

Checou se os fios do motor estão interrompidos ?

jaburu
membro
Mensagens: 57
Registrado em: 21 Abr 2013 12:10
Localização: Araçatuba

Mensagempor jaburu » 15 Ago 2013 21:12

Welles,

Peguei um esc deste e ele bipa normalmente... um bip diferente do ESC turnigy, mas faz um barulhinho sim!

Não tive que configurar nada.

Boa sorte.

wellesximenes
membro
Mensagens: 135
Registrado em: 25 Abr 2013 13:56
Localização: Fortaleza

Mensagempor wellesximenes » 16 Ago 2013 08:54

Amigo eu acho que queimou só não funciona com ele com os outros funciona o que estranhei foi que queimou sozinho eu desliguei não tinha nem voado e depois já era mas é isso eu fiquei na esperança de ter alguma configuração.


Voltar para “Baterias, carregadores, rádios e eletrônica”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 7 visitantes