extra 260 servo para fe funcionar motor

Nesta área vamos falar sobre nossos aviões Glow e outros combustíveis e seus motores

Moderador: Paulinho

megatrom
membro
Mensagens: 18
Registrado em: 23 Jun 2008 20:15
Localização: luis eduardo magalhaes

extra 260 servo para fe funcionar motor

Mensagempor megatrom » 04 Ago 2013 21:57

boa noite cmts, estou com um grande problema, tenho um extra com motor dm33cc, e ja sao 3 servos do acelerador que dao pau, um futaba, hextronic e um turnigy, eles nao quebram, simplesmente param de funcionar, ai vc da uns tapas nele e eles voltam a funcionar, muito estranho isso, e lego 3 servos de diferentes marcas.
e servo esta instalado bem atras da parede de fogo, sera que isso tem algum problema??
aguardo resposta dos tecnicos de plantao

att

maico

Rafael Aerolibelula
membro
Mensagens: 90
Registrado em: 19 Abr 2012 13:53

Mensagempor Rafael Aerolibelula » 04 Ago 2013 23:06

Amigo, vamos começar pelo básico !

Você usa alguma extensão no servo do acelerador?
Se tiver, recomendo você troca-la e fazer os devidos testes.

megatrom
membro
Mensagens: 18
Registrado em: 23 Jun 2008 20:15
Localização: luis eduardo magalhaes

Mensagempor megatrom » 05 Ago 2013 07:25

mas o que a extençao poderia fazer com o servo?

Rafael Aerolibelula
membro
Mensagens: 90
Registrado em: 19 Abr 2012 13:53

Mensagempor Rafael Aerolibelula » 05 Ago 2013 08:10

Se a extensão do servo estiver bichada, pode fazer o servo dar pau..
Bichada que eu digo, pode ser esmagada em algum ponto, fio cortado, ou até
mesmo com os terminais enferrujados.

Falo isso pq me ocorreu um situação bem semelhante com uma extensão de servo
do profundor do meu Katana, consegui fazer um pouso forçado.
Troquei a extensão e resolvi o problema.

Como eu falei, vamos começar pelo básico, talvez não seja isso, mas vamos eliminar
essa ipo tese, ou talvez vc mate a charada.

megatrom
membro
Mensagens: 18
Registrado em: 23 Jun 2008 20:15
Localização: luis eduardo magalhaes

Mensagempor megatrom » 05 Ago 2013 08:14

ok, vou providenciar...

claudiorfoi
membro
Mensagens: 14906
Registrado em: 10 Set 2005 20:22
Localização: Campo Grande, MS

Mensagempor claudiorfoi » 05 Ago 2013 08:51

O servo está fixado DIRETAMENTE à parede de fogo ou está apoiado nos grommets de borracha ?

Rafael Aerolibelula
membro
Mensagens: 90
Registrado em: 19 Abr 2012 13:53

Mensagempor Rafael Aerolibelula » 05 Ago 2013 11:18

[quote:800c9585b1="claudiorfernandes"]O servo está fixado DIRETAMENTE à parede de fogo ou está apoiado nos grommets de borracha ?[/quote:800c9585b1]

Bem lembrado..
O servo deve estar fixado com os grommets de borracha e a linkagem do acelerador
deve ser de plastico ou outro material que não seja metal com metal.

Recomendo o Ball Link

claudiorfoi
membro
Mensagens: 14906
Registrado em: 10 Set 2005 20:22
Localização: Campo Grande, MS

Mensagempor claudiorfoi » 05 Ago 2013 12:52

Servo em parede de fogo SEM amortecimento não vive muito...

Avatar do usuário
Wellington_BH
membro
Mensagens: 280
Registrado em: 10 Jun 2011 18:11
Localização: BH - MG

Mensagempor Wellington_BH » 05 Ago 2013 19:44

Os servos eram metal gear? Poder ser vibração mesmo.
"Se A é o sucesso, então A é igual a X mais Y mais Z. O trabalho é X; Y é o lazer; e Z é manter a boca fechada."
Albert Einstein

megatrom
membro
Mensagens: 18
Registrado em: 23 Jun 2008 20:15
Localização: luis eduardo magalhaes

Mensagempor megatrom » 05 Nov 2013 21:15

tinha servos que eram de metal sim, primeiramente ele estava atraz da parede de fogo, depois o levei para o lado do servo do leme, a extençao ja troquei...... o servo esta direto na madeira, mas deu pau com a borracha tambem
obs: os servos nao quebram, simplesmente param de funcionar.....

fdfelipeee
membro
Mensagens: 39
Registrado em: 08 Out 2013 11:38
Localização: Fortaleza, ceara

Mensagempor fdfelipeee » 05 Nov 2013 23:17

Tirou a mola do acelerador?

megatrom
membro
Mensagens: 18
Registrado em: 23 Jun 2008 20:15
Localização: luis eduardo magalhaes

Mensagempor megatrom » 06 Nov 2013 09:17

se assoprar ele acelera e desacelera...

Avatar do usuário
Wellington_BH
membro
Mensagens: 280
Registrado em: 10 Jun 2011 18:11
Localização: BH - MG

Mensagempor Wellington_BH » 06 Nov 2013 13:23

E a linkagem, é de metal?
"Se A é o sucesso, então A é igual a X mais Y mais Z. O trabalho é X; Y é o lazer; e Z é manter a boca fechada."

Albert Einstein

eduardokenithi
membro
Mensagens: 162
Registrado em: 23 Set 2007 19:00
Localização: Rio Branco - Acre

Mensagempor eduardokenithi » 08 Nov 2013 00:19

Aposto que é ajuste no EPA.
O braço do servo ta trabalhando além do limite de abertura e fechamento do acelerador.

rafaelgmp2
membro
Mensagens: 76
Registrado em: 20 Jun 2010 15:50
Localização: Divinópolis,MG

Mensagempor rafaelgmp2 » 11 Nov 2013 08:46

Amigo verifique o curso do teu servo ele pode esta forcando.

Como o motor vibra mto tem q estar preso o servo com aquelas borrachinhas para amenizar e nao estragar ..


As vezes pode ser isso ..
"Tente manter o número de pousos igual ao número de decolagens."
Se não conseguir, algo está errado ... :D

Avatar do usuário
teusrox
membro
Mensagens: 116
Registrado em: 25 Mar 2012 05:09
Localização: Santa Rita do Araguaia - Goiás
Contato:

Mensagempor teusrox » 11 Nov 2013 14:13

Qual bateria vc esta usando?
Qual voltagem?


Voltar para “Aviões com motor a combustão”

Quem está online

Usuários navegando neste fórum: MSN [Bot] e 1 visitante