www.e-voo.com

Aeromodelismo elétrico

Motor E-MAX 2822

Qual o motor certo para qual modelo, qual hélice para tal redução, quantas voltas de fio em tal brushless.

Moderadores: Alvaro Sala, benites

Avatar do usuário
lowagite
membro
Mensagens: 210
Registrado em: 24 Ago 2009 22:35
Localização: Campos Novos-SC

Motor E-MAX 2822

Mensagempor lowagite » 09 Set 2009 10:54

GAlera é o seguinte eu tenho um e-max 2822 ainda estou adptando em meu aero, ontem viu testar ele fui soldar ele no esc e meu ferro de solda queimou ai ficou meio soldado os fios mas nao unidos, ai so enrolei um no outro pra testar o motor, liguei o recptor certinho no esc, ai fui testar o motor ele nao girava dava tipo uns socos,trancos ai mexi nos fios e tentei novamente ai ele girou normal obedecendo a aceleração etc, depois que desconectei a bateria o motor estava pelando de quente, acho que nao é normal,gostaria de saber o que poderia ter ocasionado isso, a bateria estava em temperatura ambiente, testei por pouco tempo, pouco mais de 1 minuto, li alguma coisa que o motor quente siginifica perda de energia.valew

bah galera é o seguinte, nao sei o que esta acontecendo vou botar um video dele pra vcs verem, eu ligo ele certinho, porem quando acelero ele treme treme e nao gira, dai ele gira meio fazendo força no video eu acelerei o maximo e ele nao vai somente em um trecho do video ele deselvolveu...
http://www.youtube.com/watch?v=tvP5wIDl2ng

galera o motor ta esquentando, e quando acelero tudo ele vai e contar em 1 segundo nao sei mais o que fazer ja verifiquei os fios as soldas,,, ta me deixando louco

Avatar do usuário
Ricardão
membro
Mensagens: 1065
Registrado em: 18 Mai 2007 08:17
Localização: São Paulo - SP

Mensagempor Ricardão » 09 Set 2009 12:28

Porisso que precisa usar conectores bons ou soldar no ESC e fazer soldagem de boa qualidade. A ligação dos fios sem solda fica insuficiente para a corrente que precisa passar no motor, vai ficar com contato pobre, faiscar e aquecer os fios.

Avatar do usuário
lowagite
membro
Mensagens: 210
Registrado em: 24 Ago 2009 22:35
Localização: Campos Novos-SC

Mensagempor lowagite » 09 Set 2009 12:49

ok Ricardão valew pela dica,vou soldar os fios e depois vou testar novamente

white_m0u5e
membro
Mensagens: 1066
Registrado em: 08 Jul 2009 22:23
Contacto:

Mensagempor white_m0u5e » 09 Set 2009 13:35

Outro detalhe é , testou com hélice ou sem ? se sim com qual ?
Qual a capacidade da sua bateria ? qual a taxa de descarga ? Tensão ? ........
zzzzzzzzzzzzzzzzzzzzzzzz.... :?

Avatar do usuário
lowagite
membro
Mensagens: 210
Registrado em: 24 Ago 2009 22:35
Localização: Campos Novos-SC

Mensagempor lowagite » 09 Set 2009 13:47

com hélice um dws ep-0843
uma bateria turnigy 3S1600mah 20-30C Discharge

Avatar do usuário
lowagite
membro
Mensagens: 210
Registrado em: 24 Ago 2009 22:35
Localização: Campos Novos-SC

Mensagempor lowagite » 11 Set 2009 17:14

me deem uma luz por favor
:D

Avatar do usuário
CaioMix
membro
Mensagens: 181
Registrado em: 14 Jan 2005 00:48

Mensagempor CaioMix » 16 Set 2009 22:45

já achou solução? nos informe.

Avatar do usuário
Ricardão
membro
Mensagens: 1065
Registrado em: 18 Mai 2007 08:17
Localização: São Paulo - SP

Mensagempor Ricardão » 17 Set 2009 06:59

Tem poucas possibilidades de causas para fazer o motor esquentar:

- corrente maior que o motor suporta,
- atrito excessivo - rolamento baleado, eixo ou bell tortos.

O ruído do seu motor é parecido com o de qualquer outro CF2822, parece que tem rolamento baleado mas a gente vai verificar e não tem; se o motor não passou por uma lenha é pouco provável que esteja esquentando por atrito excessivo, mas vale a pena verificar se está tudo em ordem - dá para ver no vídeo que o eixo está perfeito, pode os imans estarem roçando no estator, haver limalha de ferro presa nos imans ou ter algum dos rolamentos com defeito. Fazendo funcionar sem hélice segurando na mão, se a parte de alumínio que prende os rolamentos esquentar antes dos fios é problema de rolamento.

A corrente aumenta se tiver algum polo parcialmente em curto e se fizer funcionar por algum tempo acaba queimando a fase que está com problema. Não aumenta mas esquenta se tiver interrompido parte dos fios do enrolamento - o enrolamento desse motor vem de fábrica com 3 fios em paralelo por fase, se 1 ou 2 estiverem interrompidos em alguma das fases o motor vai perder rendimento e esquentar porque a corrente vai estar passando por um condutor mais fino (também acaba queimando se funcionar por algum tempo).

Pode ser que tenha mais alguma possibilidade que eu desconheço e fora isso teria que pesquisar o ESC, daí eu poderia oferecer muito pouca ajuda.
Sempre dá para melhorar alguma coisa...

Avatar do usuário
lowagite
membro
Mensagens: 210
Registrado em: 24 Ago 2009 22:35
Localização: Campos Novos-SC

Mensagempor lowagite » 17 Set 2009 09:34

é o seguinte...hoje vou poder testar o motor em outro esc, ai provavelmente vou saber se é o motor ou o esc que está com defeito...

bom testei o motor com um outro esc novo, funcionou normalmente
na verdade os 2 escs são novos,, o esc esta com defeito, o motor obedeceu normal a aceleração...
RESOLVIDO


:lol:

Avatar do usuário
CaioMix
membro
Mensagens: 181
Registrado em: 14 Jan 2005 00:48

Mensagempor CaioMix » 17 Set 2009 13:07

olha só! já fica a dica pra galera... ficar de olho no esc quando isso ocorrer.. valew iowagite.

Avatar do usuário
Alefrangel
membro
Mensagens: 89
Registrado em: 19 Mai 2009 11:33
Localização: Governador Valadares - MG

Mensagempor Alefrangel » 01 Out 2009 09:50

Pessoal muito cuidado com estes testes de bancada. Ele deve ser rápido senão o motor esquenta muito mesmo.
Olhem o tópico http://www.e-voo.com/forum/viewtopic.php?t=47250&view=previous&sid=13bc2d92fd00bb051876f470dfbdd28e

Lowagite, não deve ser o esc que está com problema e sim a solda dos conectores.
Abraços.


Voltar para

Quem está online

Usuários navegando neste fórum: 0 e 0 visitantes